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Manu Vatika Sr. Sec. School, Budhlada 

                                                    Class: 10 Subject: IT (MCQ’s)                                MM.200 
NAME________________________  ROLL NO_______________  SECTION_________________ 

PART-A 

1.) What is the importance of effective communication in a workplace? 

a.) Reducing office expenses    b.) Enhancing team collaboration and productivity 

c.) Increasing employee vacation days  d.) Improving office aesthetics 

2.) High expectations from self can leave with chronic anxiety and stress, thus leading to______ stress. 

       a.) Physical   b.) Emotional  c.) Social    d.) Financial 

       3.) Imagine you are working on a challenging project for your studies, and you have a tight deadline. No   

            one is around to cheer you on or offer encouragement, but you need to push through and complete the  

            work. What will make you complete work without others cheering you? 

     a.) Self-confidence b.) Communication c.) Self-motivation  d.)Self-esteem 

 4.) What is a style in LibreOffice Writer? 

     a.) A method of typing     b.) A collection of all formatting information 

     c.) A tool for drawing shapes    d.) A spell-check feature 

5.) Which of the following is an example for absolute cell referencing? 

     a.) C5    b.) $C$5   c.) $C     d.)#C 

6.) Which of the following tabs is by default active when the Table of Contents, Entries or Bibliography dialog    

     box is opened? 

a.) Entries  b.) Background   

c.) Styles   d.)Type 

7.) Which of the following is true about Track Changes feature of Writer 

a.) You cannot record a change made in the document. b.) A comment of a particular author only can be 

deleted 

c.) Any change made to the document is permanent.    d.) None of the above 

8.) Imagine you are a financial analyst tasked with analyzing quarterly sales data for a multinational 

corporation.    

    The data is stored in separate sheets within an Excel workbook, each representing sales figures from different   

     regions (e.g., North Zone, East Zone, South Zone). How can you efficiently view and compare quarterly sales  

     data from multiple regions in a single spreadsheet to identify trends and relationships? 

a.) By creating separate charts for each region’s data. 

b.) By using the Consolidate function to combine information from all regional sheets into one summary  

      sheet. 

c.) By manually copying and pasting data from each region’s sheet into a new sheet. 

d.) By deleting unnecessary data from each region’s sheet. 

9.) What is the extension of spreadsheet file in Calc? 

    a.) .odb    b.) .odt   c.) .odg    d.).ods 

10.) Which of the following is the shortcut key to open the Templates dialog box? 

   a.) Ctrl+Alt+N   b.) Ctrl+Shift+N  c.) Ctrl+Alt+T    d.)Shift+Alt+T 

11.) Which style category would you use to format a section containing text, graphics, and lists? 

a.) Page Style   b.) Paragraph Style  c.) Character Style   d.) Frame Style 

12.) It is a reference point for the graphics which is created while positioning any image. This point could be the     

       page, or frame where the object is either a paragraph, or even a character in a word processor. 

a.) Wrap Text   b.) Anchoring   c.) Alignment    d.)BookMark 
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13.) Which of the following is an invalid Macro Name? 

a.) 1formatword b.) format word c.) format*word  d.)Format_word 

14.) Which of the following feature is used to jump to a different spreadsheet from the current spreadsheet in 

LibreOffice Calc? 

a.) Macro  b.) Hyperlink  c.) connect   d.)Copy 

15.) Which of the following is/are the symptoms of stress?  

a.) Social isolation  b.) All of these  c.) Fatigue    d.) Body aches 

16.) Physical exercise is used as a stress management technique because  

a.) all of these   b.) makes us feel better c.) improves self-image  d.) it improves blood circulation  

17.) A group of related words that contain both a subject and predicate and that functions as part of a sentence 

is  

    a.) Sentence   b.) Compound  c.) Clause    d.) Phrase  

18.) To create a new style from selection, you need to:  

a.) Select the formatted text, then choose New Style from Selection from the context menu.  

b.) Format text manually, then use Update Style.  

c.) Click New Style in the Styles and formatting window.  

d.) Use the Drag-and-Drop method.  

19.) What is the first step in creating a new style using drag-and-drop?  

a.) Select formatted text.    b.) Drag text to the Styles and formatting window.  

c.) Click New Style from Selection.   d.) Click Load Styles. 

20.) Image toolbar does not provide a tool for ________.  

a.) Cropping  b.) copying   c.) Filtering   d.) flipping  

21.) The text or image which appears faintly in the background of a page is called ________.  

a.) Trade mark   b) Copyright   c.) Embossing   d.) Water mark  

22.) Which of the following tabs contains options to set styles for various entries in the ToC?  

a.) Background   b.) Type   c.) Styles   d.) Entries  

23.) How can you access predefined templates in LibreOffice Writer?  

a.) From File > New > Templates.   b.) By clicking Insert > Template.  

c.) By opening Format > Templates.   d.) From Tools > Templates. 

24.) What does the Solver tool allow you to do?  

a.) Create conditional formatting  b.) Merge multiple worksheets 

c.) Optimize a solution with constraints d.) Apply custom styles 

25.) How do you insert a hyperlink to another sheet in the same spreadsheet?  

a.) Use the reference SheetName.CellAddress   

b.) Insert > Hyperlink then choose “Document” and select the target sheet 

c.) Data > Hyperlinks     

d.) Insert > Link to External Data  

26.) What is the key difference between relative and absolute references?  

   a.) Absolute references remain fixed when copied b.) Absolute references adjust automatically  

    c.) There is no difference         d.) Relative references are easier to read 

27.) What shortcut can you use to add a comment in Calc?  

a.) Ctrl + C   b.) Shift + C         c.) Ctrl + Alt + C  d.) Alt + C 

28.) Which feature lets you view all comments in a spreadsheet?  

    a.) Tools > Track Comments          b.) Insert > Comments Log   

    c.) Data > Comments Overview        d.) View > Comments 

29.) How do you directly access a cell in a macro?  
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a.) Create a hyperlink to the cell          b.) Use the getCellByPosition or getCellRangeByName 

methods  

c.) Use its column and row numbers in a function  d.) Manually input its data into the macro code 

30.) What should you do with the problem of dry eyes?  

a.)Rest eyes periodically and do simple eye exercises b.)Forget to blink  

c.)Do exercise       d.)Blink the eyes  

31.) What type of information is used for managing accounts in some instant messaging software, such as 

Yahoo!  

       Messenger and Windows Live Messenger? 

a.)Email addresses   b.)Standard Names  c.)Browser addresses   d.)Mobile Numbers  

32.) Give some examples of a healthy lifestyle. 

a.)Healthy eating habits  b.)Stress Management c.)Physical activities   d.)All of these 

33.) What will make you complete work without others cheering you? 

a.) Self-confidence  b.) Communication    c.) Self-motivation  d.)Self-esteem 

34). When it is difficult to communicate with someone who is not willing to talk or express their feelings and 

views it means there is a/an ____________   

a. Culture Barrier        b. Interpersonal Barrier      c. Physical Barrier       d. Language Barrier 

35). Kartik’s Computer was running very slow, hangs and often restarts. He is very confused and tensed as he 

was working on a very important assignment. Kartik’s friend gave him the following suggestions. Identify who 

has given him a genuine suggestion.     

a. Radha : Restart your machine     b. Ishan : Install reliable antivirus software and update    

c. Amar : Don’t use Pendrive              d. Sam : Install free antivirus from net    

36). _________ refers to focusing human efforts for maintaining a healthy body and mind capable of better 

withstanding stressful situations.    

a. Self-Motivation        b. Stress Management     c. Self-Awareness      d. Self-Regulation  

37). High expectations from self can leave with chronic anxiety and stress, thus leading to _____________ stress.    

 a. Physical             b. Emotional              c. Mental             d. Financial       

38). Which one is not the tab of the insert/index Table window of Writer Document?    

a. Entries              b. Background              c. Style                   d. Row   

39). In the custom styles, each __________ field on the Structure line represents a blank space in a document.    

a. Black                 b. White              c. Blue                  d. Yellow     

40). Saurabh has made an advertisement in Digital Document. He is facing difficulty in positioning the images 

within the text. Suggest him how he can adjust the image?    

a. Wrap text          b. Crop              c. Alignment              d. Layout 

41). A ___________ is a collection of records that store data in Mail merge.   

 a. Data Source         b. Main Document         c. Document               d. Merge Field     

42). To increases the contrast of an image, ____________ option is used in a document.    

a. Smooth           b. Sharpen           c. Aging                d. mosaic     

43).  _____ provide Internet access by transmitting digital data over wires of a local telephone network.  

a) ISP          b) DSL           c) Dial-up connection           d) Modem 

44). ___________ is specifically designed to minimize the results according to a set rules that we define in a 

spreadsheet.           

a. Goal Seek            b. Scenario            c. solver                  d. Subtotal  

45). Sahil and his partners have created a list of their company employees in one of the spreadsheets in the 

office. Now the rest of the task they want to complete from home. Which option they should use to access 

the same Spreadsheet from home?    
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a. Consolidate Worksheet                                    b. Link Worksheet       

c. Merge Worksheet                                               d. Lock Worksheet                              

46). ____________ can help to clarify the relation between cells while using “Multiple Operations”.     

a. Detective             b. Solver              c. Navigation           d. Hyperlink           

47). Identify the part of a Spreadsheet using which a user can manage multiple sheets.   

a. Status Bar             b. Sheet Tab           c. Formula Bar        d. Worksheet Area  

48). Spreadsheet software can find the changes by ___________ sheets.   

a. Changing              b.  Comparing          c.   Renaming          d. Editing     

49). At the bottom of each worksheet, left tab indicates the ____________ of the worksheet in a workbook.     

a. Size                 b. 3 Type           c. Name              d. Color         

50). It enables users to view, enter, and change data directly in database objects.        

a. Report              b. Query             c.  Form                d.  Database               

51). There are _______ types of Relationships in a table of a database.        

a. One                   b.   3                    c.  4                 d. Many 1  

52). A Relational database uses _____________ commands which is a standard user application that provides an 

easy programming interface for database interaction.   

a. Access                   b. Python                 c. SQL                       d. Protocol   

53). Suraj wants to create a database for his clients. For this purpose, she needs to store the Email IDs of his 

clients. Which datatype should he use to accomplish this purpose?    

a. Numeric               b. Varchar                  c. Binary                 d. Boolean                   

54). Geet has written a SQL query in SQL view. But he doesn’t know how to execute the query using keyboard 

keys. Suggest him the shortcut key to complete the task.     

a. Enter                     b. Ctrl + E             c. Space bar            d. F5    

55). A table can have only _________ primary key in a database.      

a. 1                        b.  2                   c. 3                      d. Many                 

56). __________ key is an accessibility feature that assists people having difficulty in using keyboard and mouse.     

a. Guide              b. Sticky             c. Serial              d. Home        

57). Anaisha is a wildlife photographer. She wants to create her website where she can update the pictures and 

discuss about different events, reviews, announcements, news etc. Suggest her a suitable option to complete 

the task.   

a. Blog                        b. E-Mail                       c. Instant Messaging         d. Mail Merge  

58). Which of the following is not a web browser?    

a. Safari               b. Internet Explorer        c. Google             d. Firefox      

59). Which out of the following is the best example of a strong password?    

a. 9412356789         b. 14Hd{]$_Sb10         c. HarryPotterSeries     d. 14Oct2004                           

60). Bharat has set up his company with 20 computers in a building. He wants to connect all the computers 

together. Which type of Network will be the best suitable for this purpose?    

a. LAN                  b. WAN            c. PAN                d. MAN   

61). IP stands for _______________ .               

a. International Protocol                                            b. Internet Protocol        

c. Intranet Protocol                                                     d. Interpersonal Protocol 

62). What should you do to ensure secure online transactions? 

a). Lock your computer   

b). Give credit card or bank details only on safe websites 

c). Use anti-virus    

d).Do not use pirated software...  
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63). The filename and filename extension are separated by a _________ .  

a). Dollar ($)   b). Dot (.)   c). Underscore (_)   d).Hash (#) 

64). Which of the following type of communication involves interchanging messages only through images or 

pictures?  

a). Verbal   b). Gesture   c). Visual    d).Facial 

65). _________ is the ability to identify and manage one’s own emotions, as well as the emotions of others. 

a). Self-Awareness     b). Emotional Intelligence  

c). Stress Management     d).Emotional Barrier 

66). Which of the following is not an essential quality to become a successful entrepreneur?  

a). Confidence   b). Creativity  c). Patience    d).Wealthy 

67). What is a style in LibreOffice Writer?  

a) A method of typing     b) A collection of all formatting information  

c) A tool for drawing shapes    d) A spell-check feature 

68). Which of the following tabs is by default active when the Table of Contents, Entries or Bibliography dialog box 

is opened?  

a). Entries  b). Background  c). Styles    d).Type 

69). When you copy formula from one cell to another 

a) Drag the autofill handle   b) Cut the cell 

b) Both a and b     d) none of these 

70). In Writer, styles and formatting option is available under _________ menu.  

(A) Insert    b). Tools   c). Format    d).Window 

71). ___________ Styles will not affect the text in the document. 

a) List style  b) Paragraph style c) Frame Style  d) Page Style 

72). Template is a _____________ document Based on which one can create a new document. 

a) Blueprint  b) Printed   c) suggested   d) copied 

73). _________ is a more elaborate form of Goal Seek.  

(A) Database   b). Hyperlink   c). Report    d).Solver 

74). Aisha moved from Egypt to Germany for work but finds it difficult to adjust because she is not familiar with 

German customs and workplace etiquette, which affects her interactions with colleagues. This situation 

illustrates a:  

a) Interpersonal barrier b) Cultural barrier   c) Physical barrier   d) Linguistic barrier  

75). Rohan has been working long hours every day without a break. Over time, he starts experiencing 

headaches, anxiety, and fatigue. This is likely caused by prolonged:  

a) Stress    b) Discipline    c) Timeliness    d) Goal – Setting  

76). When Ayaan switches on his computer, a particular software starts running automatically and manages all 

the hardware and other software. Which software is this?  

a) Web Browsers  b) Designing Software  c) Office Software   d) Operating System  

77). An entrepreneur must be ready to take a ___________ and remain open to new ideas to grow their 

business.  

a) Satisfying human need     b) Product and Service  

c) Calculated Risk      d) Regular Production  

78). The Sustainable Development Goals (SDGs) aim to tackle key challenges faced by businesses, governments, 

and society, such as:  

a) Gender Equality  b) Energy & Climate Change  c) Biodiversity  d) All of the above  

79).  The SMART method helps in setting effective goals for career and personal growth. In this method, what 

does the ‘A’ stand for?  
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a) Abrupt   b) Accountable   c) Achievable    d) Admirable  

80). Ria has a long document where she needs to apply the same paragraph style at multiple scattered locations. 

She wants to avoid the repetitive task of selecting each word/paragraph and applying the style separately. 

Which feature should she use, and how can she stop using it once she is done?  

a) Use Fill Format option; stop it by clicking Fill Format button again or pressing Esc  

b) Use AutoFormat; stop it by closing the document  

c) Use Format Painter; stop it by pressing Ctrl+Shift+F  

d) Use Style Inspector; stop it by clicking on Close  

81). Arjun wants to slightly change the formatting of a predefined paragraph style in his Writer document. He 

does not want to create a new style, but rather update the existing one so that the changes apply wherever 

that style is used. Which option should he choose after formatting the text? 

a) Create New Style  b) Update Selected Style  c) AutoFormat   d) Fill Format  

82). Meena has prepared a project report with multiple headings and sub-headings. She wants to create a 

section at the beginning of the report that lists all topics in order and allows her to jump directly to any 

section by clicking on it. Which feature of Writer should she use?  

a) Index of Keywords  b) Hyperlink Tool   c) Table of Contents   d) Bookmark  

83). Assertion a).: In LibreOffice Calc, a Macro can be created as a function to perform repetitive calculations for 

which no predefined function exists.  

Reason (R): A function macro is written between Function and End Function statements, can accept 

arguments, perform operations, and return results.  

a) Both A and R are true, and R is the correct explanation of A  

b) Both A and R are true, but R is NOT the correct explanation of A  

c) A is true, but R is false  

d) A is false, but R is true  

84). A teacher wants to prepare a summary report in LibreOffice Calc by calculating the average marks of 

students from two different spreadsheet files: X-A.ods and XB.ods. Which feature of Calc will help her achieve 

this?  

a) Data Consolidate      b) External References to other documents  

c) What-if Scenarios      d) Goal Seek  

85). Which menu path in LibreOffice Calc is used to accept or reject changes made in a shared spreadsheet?  

a) Tools > Review Changes > Manage    b) File > Options > Track Changes  

c) Edit > Track Changes > Manage    d) View > Track Changes > Review  

86). Rahul wants to generate a Table of Contents (ToC) in his LibreOffice Writer document. However, when he 

inserts the ToC, it appears empty. Which of the following is the MOST likely reason for this issue?  

a) He did not protect the ToC against manual changes  

b) He forgot to apply heading styles (Heading 1, Heading 2, etc.) to his document headings  

c) He placed the cursor at the wrong location before inserting ToC  

d) He did not rename the default title "Table of Contents" to "Contents"  

87). Which keyboard shortcut is used to open the Templates dialog box in LibreOffice Writer to manage or set 

default templates?  

a) Ctrl + Shift + T   b) Ctrl + Alt + N   c) Ctrl + Shift + N   d) Ctrl + N 

88). Rohit is analyzing sales data spread across four different sheets in LibreOffice Calc. He wants to combine the 

data into a single sheet to identify overall trends and relationships. He also wants any change in the source 

sheets to automatically update in the consolidated sheet. Which feature and option should he use?  

a) Use Pivot Table with the "AutoFilter" option  

b) Use Consolidate with the "Link to source data" option enabled  
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c) Use Data Validation with "Cell Range" enabled  

d) Use Scenario Manager with "Copy Results To" option  

89). Which of the following statements about forms in a database is incorrect?  

a) A form provides a user-friendly interface for entering and modifying data.  

b) Each field control in a form consists of a label and a field value text box.  

c) Forms can include graphics, titles, and additional text for better presentation.  

d) Forms are used to permanently store data like tables.  

90). Ritika has created a spreadsheet to calculate the EMI for a car loan. The EMI depends on the loan amount, 

interest rate, and loan duration (years). She fixes the loan amount and interest rate, but wants the EMI to be 

exactly ₹12,000 per month. Which feature of Calc should she use, and why?  

a) Goal Seek – because it adjusts the input (loan duration) to reach the exact target output (EMI = ₹12,000).  

b) Scenario Manager – because it allows creating multiple possible outcomes with different sets of inputs.  

c) Consolidate – because it combines data from different sheets into one summary.  

d) Data Validation – because it restricts the type of values that can be entered into a cell.  

91). Sneha is preparing 10 different project reports for her company. Each report requires the same header with 

the company logo, a footer with the legal notice, and predefined formatting for headings and text. Instead of 

manually inserting and formatting these elements in each report, which feature of LibreOffice Writer should 

she use?  

a) Styles 1   b) Macros    c) Templates   d) Table of Contents  

92). A company’s finance team is preparing the quarterly budget report. Two managers, Mr. Raj and Ms. Meera, 

work on the same spreadsheet file separately (Budget_Raj.ods and Budget_Meera.ods). Now, before 

submitting the final report to the CEO, the team needs to:  

1. Check the differences in both versions. 

2. Merge the approved changes into one final file. As the data entry operator, which steps will you follow in 

LibreOffice Calc?  

a) Directly open Budget_Raj.ods and overwrite it with Budget_Meera.ods.  

     b) Open Budget_Raj.ods, use Compare Document to review differences, then use Merge Document to 

finalize.  

c) Open Budget_Meera.ods and delete conflicting data manually.  

d) Use only Merge Document, since it automatically compares fi 

93). In Open Office Calc __________ contains the Name Box which shows the location of the selected cell. 1 

          a). Formula Bar   b). Status Bar   c). Menu Bar   d).Title Bar 

94). Saurabh has made an advertisement in Digital Document. He is facing difficulty in positioning the images 

within the text. Suggest him how he can adjust the image?    

a. Wrap text         b. Crop              c. Alignment        d. Layout     

95).  Sahil and his partners have created a list of their company employees in one of the spreadsheets in the 

office. Now the rest of the task they want to complete from home. Which option they should use to access 

the same Spreadsheet from home?    

a. Consolidate Worksheet                                     b. Link Worksheet       

c. Merge Worksheet                                               d. Lock Worksheet      

96). Spreadsheet software can find the changes by ___________ sheets.   

a. Changing              b.  Comparing          c.   Renaming          d. Editing     

97). At the bottom of each worksheet, left tab indicates the ____________ of the worksheet in a workbook.     

a. Size                  b. 3 Type           c. Name              d. Color             

98). __________ is not the quality of self-confident people.                                 

a. Dependent                      b. Positive Attitude              c. Hard Working                       d. Commitment   
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99). _________ means that the query uses criteria you provide to hide some data and display only required 

data.    

a. Filtering     b. Report    c. Sorting                                     d. Forms 

100). When you open a new spreadsheet, by default, it has a sheet named ________ which is managed using 

tabs at the bottom of the spreadsheet.   

a. Sheet1                             b. Worksheet1   c. Untitled1                                d. New Sheet 

PART-B 
101). In a Query Design wizard, which of the following buttons is clicked to move a field from ‘Available fields’ 

list box to ‘Fields in the query‘ list box? 

(a) >    (b) <9    (c) ∨     (d) ∧ 

102). John notices that the cost of raw materials is lower in a different supplier's location compared to his 

current supplier. He decides to switch to the new supplier to save money. Which function that the 

entrepreneur is doing? 

(a) Makes decisions    (b) Divides income 

(c) Takes risk     (d) Innovation 

103). Which organization has adopted the Sustainable Development Goals? 

(a) UNICEF      (b) League of Nations 

(c) United Nations     (d) World Health Organization 

104). What should you do to ensure secure online transactions? 

(a) Lock your computer    (b) Give credit card or bank details only on safe websites 

(c) Use anti-virus     (d) Do not use pirated software 

105). Sore lower back is caused due to _________________. 

(a) reaching forward frequently  (b) no lumbar support 

(c) no upper back support from chair  (d) reaching forward for long periods 

106). A fresh food cafeteria helps to maintain the ______________ of the employee 

(a) Health   (b) Morale   (c) Productivity   (d) Engagement 

107). The _____________ data is a combination of letters, numbers or special characters. 

(a) Structured   (b) Unstructured (c) Semi-structured   (d) Alphanumeric 

108). Which kind of hazards can occur in IT industry? 

(a) Biological  (b) Chemical  (c) Physical   (d) Ergonomic 

109). Identify the mode, where we can modify in the structure of table? 

a. Datasheet view     c. Design view  

b. Structure view      d. All of the above 

110). What is the primary purpose of a query in a database? 

(a) To enter new records    (b) To create reports 

(c) To retrieve specific data    (d) To design forms 

111). Which of the following is NOT true about forms? 

(a) It is the front end for data entry  (b) It can contain text fields 

(c) Graphics can be inserted on the form (d) It can accept only fixed number of records 

112). For an organization, the proper security procedures will reduce ____________ 

(a) liabilities      (b) insurance    

(c) business revenue     (d) operational charges of the company 

113). Which of the following is not an example of ignition sources of open flames? 

(a) Gas ovens      (b) Lighters in smoking areas  

(c) Welding torches     (d) space heater  

114). Which action contributes to a healthy and safe working environment? 

(a) Keeping emergency exits clear   (b) Leaving cables loose on the floor 

(c) Ignoring safety warnings    (d) Using unapproved software 
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115). An operating system in which commands can be entered by clicking/double-clicking/right-clicking a 

mouse is: 

a) CUI-based   b) GUI-based   c) TUI-based    d) AUI-based 

116). The ability to handle take risks is a ________.  

a) Image of entrepreneur    c) Characteristics of Entrepreneurship  

b) Quality of Entrepreneur    d) Role of Entrepreneur 

117). The details associated with an entity are called ____________. 

(a) Table  (b) Attributes   (c) Records  (d) Primary key 

118). Which defines sustainable development.  

a) Taking care of ourselves and the future generations.  

c) Taking care of personal belongings  

b) Taking care of future generations.  

d) Taking care of only ourselves. 

119). Which type of key establishes a relationship between two tables?  

a) Primary Key      c) Foreign Key  

b) Composite Key     d) Candidate Key 

120). What is a Field in a database?  

a) The entire database.     c) A single row of data.  

b) A relationship between tables.   d) A single column representing an attribute 

121). Which of the following is the correct way to start LibreOffice Base?  

a) Click on the LibreOffice Base icon from the main menu  

c) Use a web browser to access  

b) Open LibreOffice Writer and select Base  

d) Open the LibreOffice Calc and choose LibreOffice Base Base from the menu   

122). For an organisation, the proper security procedures will reduce ________________. 

(a) insurance       b) liabilities          c)operational charges of the company     d)business revenue  

123). In fire classification, all liquid, grease, and gas material comes under __________________. 

(b) Class D material     b) Class A material  

c) Class C material     d) Class B material  

124). Which of the following is an examples of ignition sources of open flames? 

a)Welding torches  b)Gas ovens   c)Lighters in smoking areas   d)All of these  

125). Which of the following is/are a myth about Entrepreneurship?     

a. Need a lot of Money                                             b. Must have a great Idea    

c. Should know everything about business       d. All of these        

126). Name the organization that has the Sustainable Development Goals?     

a. UNICEF                               b. League of Nations     

c. United Nations                     d. World Health Organization    

127). During an audit, it is observed that employees are sitting for long hours with poor posture, and the 

computer screens cause glare. Which hazards are most relevant here?  

a) Physical and Fire Hazards    b) Ergonomic and Health Hazards  

c) Chemical and Safety Hazards   d) Biological and Health Hazards  

128). In a database table, if more than one field is used together to uniquely identify a record, it is called: 

a) Primary Key   b) Foreign Key  c) Composite Key   d) Candidate Key  

129). If a database field is defined as VARCHAR(50) and the user enters 20 characters, how much storage is 

allocated?  

a) 50 bytes   b) 20 bytes   c) 64,000 bytes   d) 255 bytes  

130). A database designer wants to create a system where multiple tables are connected, allowing retrieval of 

related data from these tables efficiently. Which data model should the designer use?  
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a) Relational Data Model    b) Network Data Model 

c) Hierarchical Data Model    d) All of these  

131). The Query Design Window in LibreOffice Base is divided into how many parts? 

 a) One    b) Two   c) Three    d) Four     

132). During office work, employees complain of stress due to long hours and conflicts with colleagues. Which 

approach is most effective in reducing this hazard?  

a) Conflict resolution training and promoting hobbies  

b) Only installing ergonomic chairs  

c) Providing fire extinguishers  

d) Routine electrical inspections 

133). Materials in a workplace are classified by risk to prevent fires. Which of the following correctly matches 

the material class with its description?  

a) Class A – liquids, grease, and gas; Class B – wood, cloth, paper  

b) Class C – electrical materials; Class D – volatile metals like magnesium and sodium  

c) Class B – electrical equipment; Class C – paper and cloth  

d) Class D – liquids and gas; Class A – electrical materials 

134). Which of the following components open along with the Report Wizard in LibreOffice Base?  

a) Report Builder    b) Add Fields dialog box  

c) Both a and b     d) Neither a nor b  

135). Rohini works as a floor manager. She has been assigned the task of conducting regular ________ to ensure 

the safety of life in case of any disaster or emergency by evacuating the place of danger.  

a) Cultural assembly    b) Open house events  

c) Evacuation drill    d) Trips and excursions 

136). Ramesh notices that a colleague has slipped and sustained a serious injury at work. Which sequence of 

actions demonstrates the correct approach to handling the accident according to safety protocols?  

a) Attend to injured person → inform supervisor → assist supervisor  

b) Report to supervisor → attend to injured person → assist supervisor  

c) Assist supervisor → attend to injured person → inform supervisor 

d) Ignore minor injury → continue work → report at the end of the day  

137). Sonia works in a busy office where spills, broken glass, and clutter are common. To maintain a safe and 

productive workplace, which combination of actions should she prioritize?  

a) Clean her own workstation, report faulty lights, leave spills for cleaning staff  

b) Clean her workstation, clear spaces around machines, immediately clean spills, report faulty lighting c) 

Focus only on her own desk, ignore common areas, and wait for maintenance to fix lighting  

d) Only clean common areas and ignore her personal workspace 1 

138). In Database which type of data we can store. 

a. Text   b. Image  c. Audio and Video  d. All of the above 

139). Data can be processed in the proper way to generate meaningful __. 

a. Data   b. Information c. Database   d. None of the above 

140). Which of the following is a common example of DBMS. 

a. MS Access  b. OpenOffice or LibreOffice Base 

c. Oracle or MySQL d. All of the above 

141). What do you mean by Data Redundancy? 

a. Same data will not repeated in several tables  b. It can create same data multiple times 

c. Data can be shared to multiple users     d. None of the above 

142). In a table if more than one field identifies a record, it is known as _. 

a. Primary key  b. Composite key 

c. Foreign key  d. None of the above 
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143). A _ key is a field that uniquely identifies a row in a table. 

a. Primary key  b. Candidate key c. Foreign key   d. None of the above 

144). No arithmetic calculations can be performed on _ data type. 

a. Number Data type b. Text Data type c. Decimal Data type  d. None of the above 

145).  __ data type consists of number, integer, decimal, real or double type which can perform arithmetic 

calculation. 

a. Text Data type  b. Number Data type  c. Date Data type  d. Binary Data type 

146). _ data type is used to store decimal values in the database using a table. 

a. Tiny Integer  b. BigInt  c. Number   d. Float 

147). Which data type is used to store date data in the database table. 

a. Date   b. Time  c. Timestamp   d. None of the above 

148). Which data type is used to store time in the database table. 

a. Date   b. Time  c. Timestamp   d. None of the above 

149). What method is used to create tables in LibreOffice Base? 

a. Using Table Wizard b. Using Design View  c. Both a) and b)  d. None of the above 

150). Which of the following shortcut keys is used to save the table in the database. 

a. Alt + S   b. Ctrl + S  c. Shift + S   d. None of the above 

151). The data type in LibreOffice base can be categorized into __. 

a. Text   b. Numeric  c. Currency and Date  d. All of the above 

152). Shortcut for run query in LibreOffice Base. 

a. F5   b. F3   c. F2    d. F8 

153).  To insert data and time in Report, you can use __. 

a. Insert > Date and Time   b. Edit > Date and Time 

c. View > Date and Time    d. None of the above 

154). Basic fire safety rules in an organization are __________. 

a. Fire escape plans must be installed at proper levels 

b. Conduct regular drills & Smoke alarms must be placed 

c. Maintenance of safety equipment and No – smoking zone 

d. All of the above 

155).  Basic falls and slips safety rules in an organization are ___________. 

a. Maintain a clean and clutter-free working area.  b. Workplace should be ventilated and receive light 

c. Floors must be clean and dry           d. All of the above 

156). What are the different types of accidents? 

a. Accidents at workplace           b. Industrial disease/illness 

c. Clinical Accident            d. All of the above  

157). What protection should organizations take to handle accidents in the workplace? 

a. Safety measures must be placed to prevent workplace accidents 

b. Immediately call the medical team for any injury 

c. Pay attention to and follow emergency drills 

d. All of the above 

158). __________ is the process of emptying a place in case of an emergency, disaster. 

a. Attention  b. Evacuation   c. Taking care   d. None of the above 

159). An organization can face some __________ that could put the lives of the employees in danger. 

a. Issue   b. Health Hazards  c. Shortage   d. None of the above 

160). Organizations must have a designated ______________ for emergencies. 

a. Evacuation policy     b. Assembly point for emergencies 

c. Buddy system for special needs people  d. All of the above 
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161). What are some examples of  web browsers? 

a. Edge   b. Opera   c. Mozilla Firefox  d. All of the above 

162). What are some basic safety rules to follow at the workplace? 

a. Fire safety  b. Electrical safety  c. Falls and slips  d. All of the above 

163). What are the basic fire safety rules in an organization? 

a. Conduct regular drills b. Smoke alarms must be placed at proper intervals 

c. Both a) and b)  d. None of the above 

164).  Which symbol represents a digital certificate indicating a secure transaction in the web browser’s 

address bar? 

a. Lock   b. Key    c. Both of the above  d. None of the above 

165). Which of the following can help reduce the risk of online threats? 

a. Antivirus software b. Strong passwords  c. Firewall protection d. All of the above 

166). Which payment method allows customers to pay for their purchase after they have received the 

product? 

a. COD   b. Credit Card   c. Debit Card   d. None of the above 

167). What is the basic rule for keeping the workplace safe from fire? 

a. Keep the workplace a no-smoking zone  b. Use proper footwear to avoid falls and slips 

c. Ensure proper lighting and visibility   d. None of the above 

168). What is the term for any unexpected situation that needs immediate attention and action? 

a. Emergency.  b. Accident.   c. Occupational hazard. d. None of the above. 

169). What are the rules of First Aid? 

a. Do not move the victim in case of back/neck injury. 

b. Assure the injured to remain calm and not to panic. 

c. Both a) and b) 

d. None of the above. 

170). A self employed person who is always tries to improve their business by taking risks and trying new 

ideas is an _________. 

a. Businessman  b. Entrepreneur  c. Employer   d. None of the above 

171). What are the qualities of successful entrepreneurs? 

a. Fulfill customer needs     b. Use Local Materials & lower price of product 

c. Help Society      d. All of the above 

172). There are various natural resources present around us _____________. Entrepreneurs keep working to 

find the most optimal ways of using the resources to reduce costs and increase their profits. 

a. Renewable  b. Non-renewable  c. Both a) and b)  d. None of the above 

173). The ability to handle take risks is a ____________ 

a. Quality of Entrepreneur    b. Role of Entrepreneur 

c. Characteristics of Entrepreneurship   d. None of the above 

174). Entrepreneurs need to be open to __________and try them without fear of failure. 

a. Invest all of money b. New Ideas   c. Both a) and b)  d. None of the above 

175).  Entrepreneur’s creativity and innovation quality are related to __________ 

a. Positive   b. Patience   c. Solution   d. Hard Working 

176).  An entrepreneur should be willing to take a _________ and remain open to new ideas to grow the 

business. 

a. Satisfying human need    b. Product and Service 

c. Calculated Risk      d. Regular Production 

177). Ravi’s customer comes to his store and starts shouting at him. He does not get angry. He listens to what 

his customer is saying. He is ____________. 

a. Hardworking  b. Confident   c. Patient   d. Prying new ideas 

https://cbseskilleducation.com/web-application-and-security-class-10-mcq-questions/
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178). What are the ways in which the person can earn money from __. 

a. Self – Employment b. Wage – Employment c. Both a) and b)  d. None of the above 

179). Why did the entrepreneur business fail? 

a. Was he/she selling low quality goods/services? 

b. Was he/she selling products not required in the neighborhood 

c. What was the risk he/she had taken 

d. All of the above 

180). Wage workers does not involve too much in the _____________  

a. Salary   b. Innovation   c. Risk    d. Opportunity 

181). Can entrepreneurs create jobs in the market?  

a. True   b. False 

182). What is small scale entrepreneurship? 

a. establishing microscale manufacturing, trade, service provision, and production industries 

b. Entrepreneurship skills that help in making a difference to society 

c. Enterprises owned and controlled by women 

d. None of the above 

183). What are the major problems related to sustainable? 

a. Food   b. Water   c. Fuel   d. All of the above 

184). Sustainable development includes ____________. 

a. Reducing excessive use of resources and enhancing resource conservation 

b. Recycling and reuse of waste materials 

c. Scientific management of renewable resource, especially bio-resources 

d. All of the above 

185). What are the deadlines given to countries to achieve the Sustainable development target? 

a. 2025   b. 2028   c. 2029   d. 2030 

186).  It is created by the decomposition of buried dead animals and plants in lakes and oceans. It’s found in 

oil wells above the oil. Vehicles are powered by compressed ________ . 

a. Natural Gas (CNG) b. Biomass   c. Nuclear energy  d. All of the above 

187). ICT Stands for _____________. 

a. Inform and Communicate technology  b. Information and Communication technology 

c. Inform and Communication technology  d. Information and Communicate technology 

188). A  computer system consists of two main parts __________ and _________. 

a. Hardware  b. Software   c. Antivirus  d. Both a) and b) 

189). Mobile devices, such as __________ and ____________ are also computer systems with hardware and 

software. 

a. Mouse and Keyboard     b. Smartphone and Tablets 

c. Typewriter and Pen     d. None of the above 

190). Mobile devices also have an operating system like ___________. 

a. Apple Ios  b. Android   c. Both a) and b)  d. None of the above 

191). Keyboard is an ___________ device. 

a. Output device  b. Input device  c. Outer device  d. Inner device 

192). __________ keys help to move the cursor to the beginning of a new line. 

a. Enter Key  b. Return Key   c. Both a) and b)  d. None of the above 

193). Which of the following does not require the use of a mouse? 

a. Turn on   b. Right click   c. Hover   d. Drag and Drop 

194). Which one of the following shortcut keys is used to paste a file? 

a. Ctrl + c   b. Ctrl + p   c. Ctrl + v   d. Ctrl + x 

https://cbseskilleducation.com/basic-ict-skills-class-10-mcq/
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195). Sometimes we get mails from companies who are advertising a product or trying to attract you to their 

website. Such mails are called ________. 

a. Trash   b. Inbox   c. Spam   d. None of the above 

196). Which of the following is required for  keyboard maintenance? 

a. Use a very dilute combination of soap and water applied with a non-abrasive cloth to remove stains from 

the keycaps. 

b. Turn the keyboard upside down and shake it to remove foreign material. 

c. Blow dust and other particles with the help of a blower. 

d. All of the above. 

197). What do you mean by Threats ___________. 

a. Theft   b. Virus   c. Both a) and b)  d. None of the above 

198).  If someone steals your desktop computer or laptop, it is referred to as _________ theft. 

a. Physical   b. Identity   c. Software Piracy  d. None of the above 

199). To protect our data from theft and viruses we can take ___________ measures. 

a. Use passwords to login    b. Install Anti – Virus and firewall 

c. Encrypt Data      d. All of the above 

200). We can check secure websites using __________. 

a. http://   b. https:// 

c. Www   d. None of the above 
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